Security Essentials now detects the new “killapache.pl” script

August 25, 2011 – 5:47 AM

MS Security Essentials is already detecting the┬ákillapache perl script that’s floating around the Full Disclosure mailing list. This is one more reason that I love this AV program and strongly recommend it for all Windows’ users.

You must be logged in to post a comment.